Wednesday

640-802 CCNA DUMPS UPDATED JANUARY 2013

Total number of question = 500+ Recent Exam live Screenshots

For Latest Dumps Updated In July, Follow below link

CCNA DUMPS UPDATED JULY 2013

Important questions from Latest CCNA Dumps February 2013


QUESTION 1

The ip subnet zero command is not configured on a router. What would be the IP address of Ethernet0/0 using the first available address from the sixth subnet of the network 192.168.8.0/29?

A. 192.168.8.25
B. 192.168.8.41
C. 192.168.8.49
D. 192.168.8.113

Correct Answer: C



QUESTION 2

A network administrator needs to allow only one Telnet connection to a router. For anyone viewing the configuration and issuing the show run command, the password for Telnet access should be encrypted. Which set of commands will accomplish this task?

A. service password-encryption
access-list 1 permit 192.168.1.0 0.0.0.255
line vty 0 4
login
password cisco
access-class 1

B. enable password secret
line vty 0
login
password cisco

C. service password-encryption
line vty 1
login
password cisco

D. service password-encryption
line vty 0 4
login
password cisco

Correct Answer: C


QUESTION 3

There are no boot system commands in a router configuration in NVRAM. What is the fallback sequence that
router will use to find an IOS during reload?

A. Flash, TFTP server, ROM
B. Flash, NVRAM, ROM
C. ROM, NVRAM, TFTP server
D. NVRAM, TFTP server, ROM
E. TFTP server, Flash, NVRAM

Correct Answer: A


QUESTION 4

What are two reasons a network administrator would use CDP? (Choose two.)

A. to verify the type of cable interconnecting two devices
B. to determine the status of network services on a remote device
C. to obtain VLAN information from directly connected switches
D. to verify Layer 2 connectivity between two devices when Layer 3 fails
E. to obtain the IP address of a connected device in order to telnet to the device
F. to determine the status of the routing protocols between directly connected routers

Correct Answer: DE


QUESTION 5

Which wild card mask will enable a network administrator to permit access to the Internet for only hosts that are assigned an address in the range of 192.168.8.0 through 192.168.15.255?

A. 0.0.0.0
B. 0.0.0.255
C. 0.0.255.255
D. 0.0.7.255
E. 0.0.3.255

Correct Answer: D


QUESTION 6

Which two statements are true about the command ip route 172.16.3.0 255.255.255.0 192.168.2.4? (Choose two.)

A. It establishes a static route to the 172.16.3.0 network.
B. It establishes a static route to the 192.168.2.0 network.
C. It configures the router to send any traffic for an unknown destination to the 172.16.3.0 network.
D. It configures the router to send any traffic for an unknown destination out the interface with the address 192.168.2.4.
E. It uses the default administrative distance.
F. It is a route that would be used last if other routes to the same destination exist.

Correct Answer: AE


QUESTION 7

The Ethernet 0 interface of a router was configured with address 10.64.0.1 255.224.0.0 while the Ethernet 1 interface was configured with address 10.96.0.1/11. Which commands could be used to configure RIP version 1 on this router to advertise both networks to neighboring routers? (Choose two.)

A. Router(config)# router rip
Router(config-router)# network 10.0.0.0 255.224.0.0

B. Router(config)# router rip
Router(config-router)# network 10.64.0.1 255.224.0.0
Router(config-router)# network 10.96.0.1 255.224.0.0

C. Router(config)# router rip
Router(config-router)# network 10.0.0.0

D. Router(config)# router rip
Router(config-router)# network 10.64.0.0
Router(config-router)# network 10.96.0.0

Correct Answer: CD



QUESTION 8

What kind of cable should be used to establish a trunked link between two Catalyst 2950 switches?

A. a straight-through cable
B. an EIA/TIA-232 serial cable
C. an auxiliary cable
D. a modem cable
E. a cross-over cable

Correct Answer: E


QUESTION 9

A network administrator is explaining VTP configuration to a new technician. What should the network administrator tell the new technician about VTP configuration? (Choose three.)

A. A switch in the VTP client mode cannot update its local VLAN database.
B. A trunk link must be configured between the switches to forward VTP updates.
C. A switch in the VTP server mode can update a switch in the VTP transparent mode.
D. A switch in the VTP transparent mode will forward updates that it receives to other switches.
E. A switch in the VTP server mode only updates switches in the VTP client mode that have a higher VTP revision number.
F. A switch in the VTP server mode will update switches in the VTP client mode regardless of the configured VTP domain membership.

Correct Answer: ABD


QUESTION 10

What are two characteristics of a switch that is configured as a VTP client? (Choose two)

A. If a switch that is configured to operate in client mode cannot access a VTP server, then the switch reverts to transparent mode.
B. The local vlan configuration is updated only when an update that has a higher configuration revision
number is received.
C. Vtp advertisements are not forwarded to neighboring switches that are configured in vtp transparent mode.
D. When switches in vtp client mode are rebooted, they send a vtp advertisement request to the vtp servers.
E. Vtp client is the default vtp mode
F. On switches that are configured to operate in client mode, vlans can be created, deleted or renamed
locally.

Correct Answer: BD

CCNA DUMPS








72 comments:

  1. Anonymous7:41 pm

    Is this still valid for jan?

    ReplyDelete
    Replies
    1. Valid 100%

      I passed the exam today and this dump still valid

      Delete
    2. Anonymous2:55 pm

      @Saad: So, do you mean that you got 100% common questions all from this dump?

      -Shaan.

      Delete
  2. Astal1:53 pm

    Passed today 973 of 1000 on my second attempt. But here is the thing, if you really want to pass you need to know all about vtp, vlan, acl and some other questions. I had acl 2 but the http one, eigrp and vtp. Vtp you can memorize but Eigrp and acl if you dont know that's it.
    Prepare more n more dumps..

    ReplyDelete
  3. how do i download these dumps?

    ReplyDelete
  4. Vivek/India9:14 pm

    Passed today thanks a lot for this pdf.. all questions were from this pdf only.. only 1 new question ...
    Thanks a lot..

    ReplyDelete
  5. passed today in LA got 973 marks...
    dumps is 100% valid .... good luck

    ReplyDelete
  6. Martin/USA2:47 am

    100% valid in USA!!!!! Thanks a lot

    ReplyDelete
  7. Anonymous2:00 pm

    these dumps are valid for march too?

    ReplyDelete
  8. Passedccna10:10 pm

    hi all !! i passed my ccna today in India.. dumps is valid and i got 982 marks.. i would like to thank Admin and all members here....

    Best of luck guys !!!

    ReplyDelete
  9. can any one plz upload dumps in .pdf format????

    ReplyDelete
  10. plz provide latest dumps in pdf format...... my email id is narvanimitali91@gmail.com

    ReplyDelete
    Replies
    1. ok , i ll upload in pdf by 2morrow

      Delete
    2. Mate can you please mail the dumps to me at champhemant@yahoo.com i am not able to download from here it would be really great if you can pleaseeee

      Delete
    3. hello admin ........d dumps in pdf format havenot been uploaded yet......its my xam after 2 weeks.....could u plz mail me d pdf dumps @ narvanimitali91@gmail.com
      Thanks in advance

      Delete
  11. Anonymous6:55 pm

    PLEASE CAN ANYONE SEND ME THE DUMPS IN .PDF FORMAT PLEASE lekeabimbola@gmail.com would be grateful eternally

    ReplyDelete
  12. plz mail me ccna latest dumps in pdf format
    my mail id is techmate4uall@gmail.com
    thank u in advance

    ReplyDelete
  13. although it took some time to download the dump but the good thing is i passed the exam with 90% thanks a lot for this valid dump..guys this dump is valid download it anyway and practice for your exam you will pass for sure.

    ReplyDelete
    Replies
    1. Hello Mike, Plz forward me the question's dumps to my gmail id: teekaram.kannan@gmail.com

      Delete
    2. Hi, Mike can u plz send this dump to my email id : nithasimba@gmail.com

      advance thanks

      Delete
    3. hi maike can you plz send dump(pdf) to my email id : 0924061@gmail.com

      Delete
  14. hi, guys! i'm trying to download this dumps but i don't really know how i can do that. be kind plz send me this lastest dumps ( manidollard@gmail.com ). i will pass my exam next week... plz.

    ReplyDelete
  15. Passed today in Saudi Arabia,100% valid dumps. Thanks for share.

    ReplyDelete
  16. Hi!!

    today i passed my exam in India.. i scored 973 marks, thanks for dumps..

    ReplyDelete
    Replies
    1. plz give me a dumps as for as possibly

      Delete
  17. ccna certified3:59 pm

    just passed my exam in India.. dumps are 100% valid.. Thanks a lot!!

    ReplyDelete
    Replies
    1. Anonymous9:16 am

      plz forward me dumps on ywakshe@gmail.com ..

      Delete
  18. passed today in saudi arabia .. 100% valid dumps. thanks to all people in this blog, best of luck!!

    ReplyDelete
  19. i can't Download it please help

    ReplyDelete
  20. Akram/Pak11:00 pm

    passed today in pakistan thanks for uploading..tips -- practice as much as u can, exam is tough so practice 3 dumps minimum.... thanks to all..

    ReplyDelete
    Replies
    1. Anonymous12:13 am

      I am also from Pakistan planning to give ccna what are the tips to prepare and which dumps to follow please reply thanks

      Delete
  21. ritesh12:34 pm

    i just passed ma exam in India with 987 marks.. Thanks very much for this dumps , dumps is 100% valid.. please upload ccnp routing/switching dumps..
    Thanks in Advance

    ReplyDelete
  22. jazan/saudi1:23 pm

    i take the exam today and pass al7mdoullah, my score is 828..

    labs :
    ACL
    EIGRP
    VTP sim

    ReplyDelete
    Replies
    1. Anonymous7:43 pm

      hello, pls i will be writing ccna by the end of this month, can you pls send me the latest dumps to teeberryade@yahoo.com i will be looking forward for your response. thanks in advance

      Delete
    2. Anonymous1:03 pm

      Hi Saudi

      Im in Tanzania,

      Please please send me latest ccna exam dumps. In 3 weeks i have a plan to attend for this exam. Email- starfix2000@gmail.com

      Delete
    3. Can anyone send me the dumps please in pdf file ? Next week my Exam wahidgire@gmail.com

      Delete
    4. Anonymous6:53 pm

      someone should pls send me the pdf dumps to my email tunaban4real@yahoo.com

      Delete
  23. Anonymous8:13 pm

    Hey Guys!

    Can anyone send me the dumps please in pdf? thanks in advance,
    sovzsolt@gmail.com

    ReplyDelete
  24. Just passed my exam in South Africa, dumps are 100% valid here. Thanks for upload.

    ReplyDelete
    Replies
    1. Anonymous11:47 pm

      hai niel,

      can you provide the dump to my mail id

      vasan.gcl@gmail.com

      Delete
  25. Got 983 marks today in India!! I am very happy now, after 2 months of reading and struggle i passed my exam..
    all questions were from dumps only, but dont memorize the dumps and try to understand the concepts behind every questions, practice simulation in packet tracer, answer order may change in exam and u ll also find some new IP address and mask so please dont memorize dumps..
    Thanks a lot all for support and guidance!!

    ReplyDelete
    Replies
    1. Anonymous1:05 pm

      Hi Anuj

      Im in Tanzania,

      Please please send me latest ccna exam dumps. In 3 weeks i have a plan to attend for this exam. Email- starfix2000@gmail.com

      Delete
  26. bharat6:39 pm

    I cleared the exam today....As all said I am saying the same thing. ""Exam was easy after clearing it I can say."". I cleared the exam through this dumps and serious study, 3 sims came as everybody is saying...EIGRP..ACL2...VTP has 5 questions..Exam had 50 questions in total.

    Thanks for dumps and support!!

    ReplyDelete
    Replies
    1. Anonymous11:13 pm

      Hi, can you send me the dumps, please
      mail sovzsolt at gmail dot com
      thx in advance

      Delete
  27. Anonymous12:00 pm

    Hi, I cant download the dumps from the link provided. Kindly please send me the dumps at anjumnawaz@gmail.com. Thank you for your support.

    ReplyDelete
  28. CCNA/USA2:14 pm

    still valid in USA!! Thanks a lot,just passed my test with 943.

    ReplyDelete
  29. This comment has been removed by the author.

    ReplyDelete
  30. Passed my exam today, Dumps are still valid. Thaanks for help.

    ReplyDelete
  31. Amitabh Vijay3:16 pm

    cracked today with 934 marks, dumps is still valid in India. Thanks a lot for sharing

    ReplyDelete
  32. Maqsood1:09 am

    Passed today in UAE dumps are valid for sure, i got 894 marks, i messed up with ACL2 sim thats why i got less, Thanks a lot for dumps, looking forward to CCNP, please suggest some study material for CCNP Route/switch

    ReplyDelete
  33. Indian12:09 pm

    Just passed with 973 mrks, dumps is 100% valid.. thanks to all, exam was very easy, make sure that sims IP address may change in real exam..
    thanks

    ReplyDelete
  34. Vicky Duja12:27 pm

    Going to take exam after 2 hrs, guys please wish me luck!!!

    ReplyDelete
  35. Hi,

    Can anybody send the PDF link to my mail id satish.write@gmail.com.

    Planning to write the exam in another 20 days.

    Thanks,
    Satish.

    ReplyDelete
  36. Vicky Duja2:10 pm

    Passed my exam yesterday guys..dumps is valid 100%, I got 954 marks.. Thanks Almighty...for to be in safe side practice more and more dumps bcoz cisco generally changes the questions, practice dumps and remember each and every question, i know its hard but it ll save your time.. practice sims well becoz when u ll fail to solve one sim then your whole exam ll be f**kd .. remember the sims, u ll find some new ip configuration on sim, so practice well...
    Prepare form cbtnuggets videos, bcoz it is one of the best video series by geremy ciora..
    Thanks for this Dumps, looking forward to ccnp

    ReplyDelete
    Replies
    1. Anonymous8:56 pm

      same 4 me Vicky.....CCNA Dumps - "ranein.26@gmail.com"

      Delete
  37. CCNA Certified3:01 pm

    Passed my exam today in Pakistan, dumps is still valid.. i got ACL, EIGRP and VTP sims, above dumps valid 100%

    ReplyDelete
  38. Hi Vicky and CCna certified . I will take may examen 19 of apil please send me the dumps asermou@live.ca thanks a lot .

    ReplyDelete
  39. I will take may exam on 29 apil please send me the dumps absar.ullah@gmail.com thanks a lot .

    ReplyDelete
  40. Download dumps from above link, It is still valid for April..

    ReplyDelete
  41. Vishal10:26 am

    Hello there, i passed my exam yesterday in Bangalore, dumps are valid 100%, so dont worry about it, Thanks for sharing.. please upload ccnp dumps i am planning to write ccnp 1st paper(Routing/switching) next month..
    Thanks

    ReplyDelete
  42. Anonymous12:56 pm

    Hello .. can anyone plz send the pdf format of these dumps to weird.appu@gmail.com . Planning to take on 28 april ... Plz help

    ReplyDelete
  43. Anonymous3:05 pm

    Hello, i m Naveen from India, I passed my exam with 953 marks, dumps is valid 100%.. so practice this dumps and you ll surely pass..
    My question-- what is new CCNA routing and Switching exam, as i have passed my exam and this exam is going to expire in september so do i need to update my old CCNA to New CCNA..?
    Thanks!!

    ReplyDelete
  44. PLEASE CAN ANYONE SEND ME THE DUMPS IN .PDF FORMAT PLEASE abinjohn360@gmail.com would be grateful eternally

    ReplyDelete
  45. Anonymous2:40 pm

    if we give ccna right now so does this ccna certification will expire in september??? plz reply

    ReplyDelete
  46. send me dumps plz my email id usman_tahir880@yahoo.com

    ReplyDelete
  47. Anonymous6:57 pm

    Admin, Pls! send any available dumps 2 my email. Adenugaah@gmail.com. I'll b waiting pls!!!!!

    ReplyDelete
  48. 100% valid, no need to study other dumps, this is sufficient to pass.. thanks alot!!

    ReplyDelete
  49. Anonymous9:41 am

    Still valid in Saudi Arabia, passed yesterday with 954, exam is very easy so dont afraid and prepare well..

    Thanks

    ReplyDelete
  50. Hi can someone send me this exam in PDF format? please email me at d3stra@gmail.com .. thank you in advance... :D

    ReplyDelete
  51. khalid2:34 am

    Still valid 100% passed today in Saudia, good luck for those who r going to take this exam.. prepare sims well .. primary focus on acl2, eigrp and vtp, you can skip NAT sim, prepare subnetting well.. thats all .
    Thanks

    ReplyDelete
  52. Still valid..Passed today (Philippines) I got 907 points.. i got the EIGRP Lab sim...

    ReplyDelete